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This Getting Started Guide has been designed to walk you through the introductory steps  
for using Visa Payables Automation.

What is Visa Payables Automation?

Visa Payables Automation is a module within RBC NextLogic® that enables companies to 
create virtual credit card numbers and pay supplier invoices from an RBC® commercial 
credit card account. The module is designed to improve security and save time, all while 
enjoying the same cost-saving advantages of the RBC commercial credit card program.

Below are some of the key features and benefits of Visa Payables Automation that will help 
you successfully manage your invoice payment needs. The more you know about it, the 
more you can get out of it.

Visa Payables Automation features

Stay secure

  Single-use virtual credit card: Avoid the risks of giving out a credit card number through 
insecure channels such as email or phone – or of having suppliers hold that card number 
on file.

  Exact match: Reduce erroneous charges by restricting payments to specific amounts.

  Security questions: Help prevent fraudulent use by having suppliers authenticate 
themselves before receiving payment.

  Approvals and reporting: Optimize oversight by assigning approvers before payment 
submission and accessing audit reports that capture every action taken.

Save time

  Bulk invoice payments: Pay multiple suppliers and invoices at once through a single 
payment file.

  Bulk supplier upload: Add/edit suppliers at once through a single Supplier Bulk Upload 
File.

  Automated reconciliation: Automatically match payments to invoices within a single 
reconciliation file, sent to both the company and its suppliers.

About this guide
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To ensure your company is set up and ready to use Visa Payables Automation, you need  
to complete the following steps:

 1. Set up users and grant access

 2. Assign approvers (optional)

 3. Set up suppliers

Then you can perform the two main actions within Visa Payables Automation:

 4. Submit payments

 5. Reconcile payments

Before you begin

You will need to have the following items handy:

  Your RBC NextLogic username and password

Agenda
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Step 1: Set Up Users and Grant Access

The first step in using Visa Payables Automation is to set up users and grant access.

Step 1.1: Identify the role type for the user

Role Type Description Instruction

Full Access  Create/edit users

  View balance, available credit and 
credit limit

 Create spend reports

 Access statements

  Full Visa Payables Automation 
access, except the ability to assign 
approvers and approve payments 
(only the lead VPA administrators 
can submit and approve payments)

  Contact Commercial Cards Client 
Support to set up this user

Accounts Payable Clerk   Full Visa Payables Automation 
access, except the ability to assign 
approvers and approve payments 
(only the lead VPA administrators 
can submit and approve payments)

 Proceed to Step 2

  Can also call Commercial Cards 
Client Support for assistance

Approver or View Only   Be assigned as an approver before 
payments get sent to suppliers

  View only certain screens and 
perform limited actions:

– Home tab – View page

–  Suppliers tab – View suppliers 
list, download suppliers list, 
deactivate a supplier, send a 
security Q&A

–  Payments tab – View the payment 
status and details only

–  Activity tab – View and download 
settlements and view the list of 
virtual accounts

–  Reports tab – View the audit 
report and generate the Ad Hoc 
Reconciliation Report

 Proceed to Step 2

  Can also call Commercial Cards 
Client Support for assistance

Backup Approver Only   Approve a payment if the 
designated approver is unable to

 Proceed to Step 2

  Can also call Commercial Cards 
Client Support for assistance
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Step 1.2: Create a brand new user or add Visa Payables Automation to an existing user

To add a brand new user

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Enrollment Manager

  Click the Users tab > Click Add User (under the User Management header)

  Input the user’s information. Here is some key information you need to know

 –  Generate Login ID: Uncheck this option to create your own username or check it to 
have the system randomly generate one for you (must be 10-50 characters long)

 –  Generate Password: Uncheck this option to create your own password or check it to 
have the system randomly generate one for you (must be 8-16 characters long with at 
least one uppercase letter, one lowercase letter and one number)

 – User Type: Must be Admin

 – Click Next

  Change any preferences

 – Ensure the user’s language and time zone are accurate

  Note: Please select either US English or International French.

 –  Ensure the Date Format matches the date format assigned to the virtual credit card 
program; if you do not know this, you can skip this step or call Commercial Card  
Client Support

 – Click Next

  Add subscriptions

 – Click Add

 – Click Search

 –  Click the subscriptions based on the role type (see the Subscriptions and entitlements 
for roles in Visa Payables Automation section further in this guide)

 – Click Next

  Select a role for each subscription

 – Leave all roles as is

 – Click Next

  Confirm the subscription and roles

 – Verify all the information you inputted is correct

 – Click Next

Step 1: Set Up Users and Grant Access
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  Provide user rights

 – If the Visa Enrollment Manager subscription was added, then check all user rights 
  except for Manage Users: Delete

 –  If the Visa Enrollment Manager subscription was not added, then leave everything 
unchecked

 – Click Finish

  Review the information, then confirm

 – Verify all the information you’ve inputted is correct

 –  Record the login ID (username) and password somewhere so you can share it with the 
user to log in

 – Click Finish

To add Visa Payables Automation to an existing user

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Enrollment Manager

  Click the Users tab > Click Search for User (under the User Management header)

  Click Search > Click the login ID of the existing NextLogic user

  Click the Options tab > Ensure the Date Format and Language (Locale) are correct

 –  Date Format: The Date Format should match the date format assigned to the virtual 
credit card program; if you do not know this, you can skip this or call Commercial Card 
Client Support

 –  Language (Locale): For English select English (US), and for French select French (Intl)

  Click the Subscriptions tab > Click Add > Click Search

  Click the subscriptions based on the role type (see the Subscriptions and entitlements 
for roles in Visa Payables Automation section further in this guide)

  Click Next > Leave all roles as is > Click Next > Click Finish > Click Finish again

Step 1.3: Provide entitlements

Now that the user has Visa Payables Automation added, you can assign entitlements to 
enable certain actions. 

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Enrollment Manager

  Click the Activities tab > Find the user > Click Create User or Update User > Click Visa 
Payables Automation 

Step 1: Set Up Users and Grant Access

http://Visa Payables Automation
http://Visa Payables Automation
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Step 1: Set Up Users and Grant Access

   Click the appropriate entitlements based on the role of the user (see the Subscriptions 
and entitlements for roles in Visa Payables Automation section further in this guide)

 –  If the user needs to have access to other companies: Click the Company drop-down 
menu in the Group Management section > Select the companies the user should have 
access to. If you do not see the company you were looking for, contact Commercial 
Cards Client Support for assistance.

  Click Save

To modify user entitlements

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Enrollment Manager

  Click the Users tab > Click Search for User (under the User Management header)

  Click Search > Click the login ID of the user

  Click the Subscriptions tab > Click Modify in the same row as Visa Payables Automation

  Make your edits > Click Modify

Step 1.4: Grant access

Now that the user has been created and assigned the appropriate entitlements, you may 
provide the username and password so the user can log in.

Resetting password

If you forgot to record the user’s login ID and password, you can find the login ID and create 
a new password.

To find the login ID

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Enrollment Manager

  Click the Users tab > Search for the user

  The login ID is provided next to the username and ID

  You may click the login ID to verify if you have the correct user

To create a new password

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Enrollment Manager

  Click the Users tab > Search for the user > Click the login ID

  Click the Reset tab > Uncheck No Password Change > Check Reset PIV

  Then either enter a new password or check Generate Password if you want the system 
to generate one for you

  Click Finish > Verify that the requested changes are correct > Click Finish
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Subscriptions and entitlements for roles in Visa Payables Automation

Here are the subscriptions and entitlements that apply to each role type.

Role Type Description Subscriptions
Entitlements (Visa 
Payables Automation)

Full Access    Create/edit users
   View balance, available 

credit and credit limit
   Create spend reports
   Access statements
   Full Visa Payables 

Automation access, 
except the ability to 
assign approvers and 
approve payments 
(only the lead VPA 
administrators can submit 
and approve payments)

   Mailbox
   Visa Business Solutions 

Experience
   Visa Enrollment 

Manager
   Visa IntelliLink Spend 

Management
   Visa Payables 

Automation

Every entitlement 
except Conversion 
Opportunities, Referral 
Opportunity, Define 
Custom Reconciliation 
Template, Approval 
Workflow Admin, Enter 
Card Number

Accounts Payable Clerk    Full Visa Payables 
Automation access, 
except the ability to 
assign approvers and 
approve payments 
(only the lead VPA 
administrators can submit 
and approve payments)

   Mailbox
   Visa Business Solutions 

Experience
   Visa Payables 

Automation

Every entitlement 
except Conversion 
Opportunities, Referral 
Opportunity, Define 
Custom Reconciliation 
Template, Approval 
Workflow Admin, Enter 
Card Number

View Only or Approver 
Only

   View only certain screens 
and perform limited 
actions:
– Home tab – View page
–  Suppliers tab – View 

suppliers list, download 
suppliers list, deactivate 
a supplier, send a 
security Q&A

–  Payments tab – View 
the payment status and 
details only

–  Activity tab – View and 
download settlements 
and view the list of 
virtual accounts

–  Reports tab – View 
the audit report and 
generate the Ad Hoc 
Reconciliation Report

   Mailbox
   Visa Business Solutions 

Experience
   Visa Payables 

Automation

No entitlements

Backup Approver Only    Approve a payment if the 
designated approver is 
unable to

   Visa Business Solutions 
Experience

   Visa Payables 
Automation

Approval Workflow Admin 
only

If none of these role types describe the type of role you seek, you may review the following 
definitions list of subscriptions and entitlements, or consult our Commercial Cards Client 
Support for guidance.

Step 1: Set Up Users and Grant Access
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Definitions list of subscriptions and entitlements

Subscriptions Definition

Mailbox Access to the Visa mailbox, where files such as the reconciliation file and file 
upload rejection notifications are delivered/stored

Visa Business Solutions 
Experience

Access to the clicked subscriptions (e.g. Visa Enrollment Manager, Visa IntelliLink 
Spend Management, Visa Payables Automation, Mailbox, etc.)

This is required for every user.

Visa Enrollment Manager Access to create/edit users and reset user passwords

Visa IntelliLink Spend 
Management

Access to statements, spend reporting, and balance and credit limit viewing

Visa Payables Automation Access to Visa Payables Automation

This is required for every user in Visa Payables Automation.

Entitlements (Visa 
Payables Automation)

Definition

Conversion Opportunities Do not use

Supplier Management Enables the user to add/edit/deactivate suppliers individually (Add Supplier), send 
a security question and answer to a supplier and download the list of suppliers

Referral Opportunity Do not use

Supplier Bulk Upload 
Service

Enables the user to add/edit/deactivate suppliers in bulk (Upload Suppliers), send 
a security question and answer to a supplier and download the list of suppliers

Account Maintenance Enables the user to see account details and settlements associated with the account

Note: If unchecked, the user cannot add a Lodged Account to a supplier (see FAQs  
section to see what a Lodged Account is).

Request New Card Enables the user to create a Lodged Account

Note: If checked, Account Maintenance Entitlement must be checked as well.

Manage Funding 
Accounts

Enables the user to view Funding Account details (credit limit, expiration date, etc.) 
and assign a default Funding Account(s)

View Full 16-Digit Funding 
Account

Enables the user to view a full 16-digit Funding Account number; account numbers 
are masked by default, so you will only see the last 4 digits

Enter Card Number Do not use

Subscribe for 
Reconciliation Files

Enables the user to receive reconciliation files, which will appear in the mailbox

Manage Authorization 
Controls

Enables the user to view and manage the authorization controls set for an account

Online Payment 
Instruction

Enables the user to submit online payment instructions through Pay Now and 
upload a payment instruction file

Online Payment Requisition Enables the user to submit a payment requisition

Resend Payment 
Notification

Enables the user to resend a payment notification

Payment Reconciliation Enables the user to manually reconcile payments through the payment reconciliation 
menu

Full Account Number View Enables the user to see the full 16-digit virtual card account number

Approval Workflow 
Administrator

Enables the user to approve/reject payments on behalf of other approvers, and set 
up/manage approvers and the approval workflow

We recommend you only designate one approval workflow administrator for a 
company

Cancel Payments Enables the user to cancel unmatched or partially matched payments in real time

Only users with this privilege are allowed to cancel payments

Define Custom 
Reconciliation Template

Do not use

Step 1: Set Up Users and Grant Access
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Now that you have set up users for your Visa Payables Automation program, the next step 
is to assign one to three of those users as approvers, to approve payments before they are 
sent to your suppliers.

Notes:

  No more than three approvers can be assigned

  We recommend you avoid assigning users who can submit payments as approvers (i.e. 
the Full access or Accounts payable clerk role types)

  If you do not wish to assign approvers, you may skip to the next step: “Step 3: Set Up 
Suppliers”

Foundation

Before you assign approvers, you should know the types of approval workflow you can 
implement.

Approval Workflow Type Description

Single Approval You require only one person to approve a payment, regardless of how many 
approvers you have assigned 

Approval Hierarchy You require all the approvers you have set up to approve a payment

Approval Threshold You require one person to approve within a certain threshold, and another 
person to approve within a different threshold

You should also know whether you want approvals to work differently for payment 
instructions vs. payment requisitions. See the What is a payment instruction vs. a payment 
requisition? question in the FAQ section of this guide. You will be asked to set up an approval 
workflow for payment instructions and one for payment requisitions.

Note: Only one approval workflow type can be used for all payment instructions, and only 
one approval workflow type can be used for all payment requisitions.

Assigning approval workflow type and approvers

Note: Only those with the Approval Workflow Admin entitlement can assign approvers.

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Approval Workflow tab > Click Manage Approval Workflow

  Select either Payment Instruction or Payment Requisition in the Approval Workflow 
Function field

  Select the desired approval workflow type that will be used for all payments of that 
approval workflow function

  Click Add and scroll down

Step 2: Assign Approvers (Optional)
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Single Approval and Approval Hierarchy

  Search for and add users starting with the Level 1 Approver (you can have up to three 
approvers)

  Approval Minimum Amount: Input the minimum payment amount you require an 
approval for; if you want all payments to be approved, then input zero

  Approval Reminder Notification Days: Input the number of days before a reminder will 
be sent to the approver (e.g. five days means the approver will be reminded on the sixth 
day)

  Click Save

Note: In the Approval Hierarchy, the Level 1 Approver is notified first. Upon approval by the 
Level 1 Approver, the next approver will be notified and so on.

Approval Threshold

  Search for and add users starting with the Level 1 Approver (you can have up to three 
approvers)

  Input the threshold minimum and maximum in the From and To fields respectively for 
each approver

  Note: The minimum and maximum values are inclusive. If a value has a + sign, that means 
the range starts from the next cent (e.g. 100+ = $100.01).

  Note: Starting with the Level 1 Approver and on, the threshold dollar values should 
increase.

  Approval Reminder Notification Days: Input the number of days before a reminder  
will be sent to the approver (e.g. five days means the approver will be reminded on the 
sixth day)

  Click Save

Step 2: Assign Approvers (Optional)
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The last step to do before you can pay your suppliers is to set up those suppliers in Visa 
Payables Automation.

There are two main ways to set up suppliers:

1.  Manually one by one (Add Supplier), typically done when you set up a couple of suppliers

2.  Bulk upload (Upload Supplier), typically done when you set up many suppliers

Manually one by one

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Suppliers tab > Click Add Supplier

  Input the supplier, payment and account information 

Here are notable definitions:

  Supplier information

 –  Supplier ID: Should match the same supplier ID you have in your Enterprise Resource 
Planning or accounting system. This will be used to help you reconcile your payments.

   Note: Please do not include spaces in the supplier ID.

 –  Supplier Email Address: All payments and other notifications to the supplier will be 
delivered here.

 –  Supplier Secondary Email Address(es): This recipient(s) will only receive the payment 
notification and payment reminder notification; however the notifications will not 
contain the secure URL that is used to access the full payment details. You can add up 
to five email addresses.

 –  Language: The language of the payments and other notifications sent to the supplier. 
Please only select US English or International French.

  Payment information

 –  Exact Match Rule: If checked, this supplier cannot charge a payment amount other 
than your specified amount. E.g. If you send a payment for $100.00, your supplier can 
only charge $100.00, not even $99.99 or $100.01.

 –  Enable Invoice Attachment: If checked, your payment to the supplier will also contain 
a CSV file with the details of your payment (invoice number, invoice amount, invoice 
date, etc.).

 –  Send Reminder Notification: If checked, a reminder notification will be sent to your 
supplier, reminding them to accept the payment.

 –  Reminder Notification Days: The number of days before payment expiration, to 
remind the supplier to accept the payment. E.g. Input five days to remind them  
five days before expiration.

Step 3: Set Up Suppliers
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 –  Payment Expiration Days: The number of days before the payment sent to this 
supplier expires (e.g. 30 days means the payment will expire after the 30th day). The 
payment expiration days should be greater than the reminder notification days.

 –  Security Code (CVV2) Required: If checked, the 3-digit security code will be provided 
so your supplier can charge the payment. We recommend you enable this in case your 
supplier requires a 3-digit security code.

  Account information

 –  Account Type: If you want to generate a new virtual card number for every payment 
with this supplier, leave this field blank. If you want to keep the same virtual card 
number for every payment to this supplier, click Lodged. See the FAQ section of this 
guide to learn what a Lodged Account is.

 –  If Account Type = Lodged:

 ▪    Action Type: Click Request New Pseudo Account. This will generate the new Lodged 
Account you are requesting.

 ▪    Currency Code: Click the desired currency of your payments to this supplier. 

 ▪    Note: Payments are subject to foreign exchange fees if the currency does not match 
the currency of the RBC Commercial Card Account.

 ▪    Funding Account: Click the Funding Account to post the transactions. See the FAQ 
section of this guide to learn what a Funding Account is.

  Click Save

Bulk upload

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Suppliers tab > Click Upload Suppliers > Click Download Bulk File Template

 Note: The Bulk File Template is the file format required for a bulk upload.

  Fill in the supplier information (see the next section on filling out the Supplier Bulk 
Upload File) > Input Add under the ActionCode column > Save file as a CSV or TXT file

  Upload the file to Visa Payables Automation

 –  Click the Suppliers tab > Click Upload Suppliers > Click Browse > Select the file >  
Click Submit

Step 3: Set Up Suppliers



14   Visa Payables Automation – Getting Started

Step 1:  
Set Up Users and 

Grant Access

Step 2:  
Assign  

Approvers  
(Optional)

Step 3:  
Set Up  

Suppliers

Step 4:  
Submit  

Payments

Step 5:  
Reconcile 
Payments

Filling out the Supplier Bulk Upload File

The following lists the mandatory fields and their descriptions.

Field Description Data Type

ActionCode This field instructs whether you are adding, updating or disabling a 
supplier.

Valid values are:
   Add – Adds supplier
   Update – Edits an existing supplier
   Disable – Deactivates an existing supplier. You cannot delete suppliers. 

Notes:
   Input must always be in English
   Values are case sensitive

Alphanumeric. 
Maximum 
characters: 11.

SupplierId Should match the same supplier ID you have in your Enterprise Resource 
Planning or accounting system. This will be used to help you reconcile your 
payments.

Note: Spaces are not accepted; hyphens however are.

Alphanumeric. 
Maximum 
characters: 30.

SupplierName Supplier name. Alphanumeric. 
Maximum 
characters: 60.

SupplierAddress Supplier address. Alphanumeric. 
Maximum 
characters: 100.

SupplierCity Supplier city. Alphanumeric. 
Maximum 
characters: 50.

SupplierState Supplier province or state. Alphanumeric. 
Maximum 
characters: 50.

SupplierCountry Supplier country. This should be the ISO 2-letter country code (e.g. SG for 
Singapore).

Alphanumeric. 
Maximum 
characters: 2.

PostalCode Supplier postal code. Alphanumeric. 
Maximum 
characters: 20.

EmailID Supplier’s email address to receive payment and other notifications from 
Visa Payables Automation.

Alphanumeric. 
Maximum 
characters: 100.

Defaultlanguage Language of the payments and other notifications sent to the supplier.

Valid values are:
   English
   French

Note: Input must always be in English.

Alphanumeric. 
Maximum 
characters: 15.

The following lists the optional fields and their descriptions. You may want to provide for 
additional actions or information for reconciliation.

Field Description Data Type

BuyerID Leave blank. N/A

AccountType Leave blank. N/A

AccountNumber Leave blank. N/A

FundingAccountNumber Leave blank. N/A

Step 3: Set Up Suppliers
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Field Description Data Type

AccountCurrency The currency associated with the Lodged Account.

Note: The currency should be one of the allowable currencies 
configured for the company in Visa Payables Automation, or the 
record will be rejected.

Alpha. 
Maximum 
characters: 3.

SupplierAddress2 Additional address details (e.g. floor number). Alphanumeric. 
Maximum 
characters: 100.

CCEmailAddress1-5 The supplier’s alternate email address for receiving the payment 
notification for a payment instruction. The notification will not 
contain the secure URL that is used to access the full payment 
details.

Alphanumeric. 
Maximum 
characters: 100.

GLCode Supplier GL code. Alphanumeric. 
Maximum 
characters: 75.

AccountLimit Leave blank. N/A

ExpiryDate Leave blank. N/A

SecurityCode(CVV2)
Required

Input if the 3-digit security code will be provided to your supplier 
to charge the payment.

Valid values are:
   Y
   N

Default will be Y if left blank.

Note: Input must always be in English.

Alphanumeric. 
Maximum 
characters: 1.

EnablePaymentControls These are authorization controls applied to your payments to 
better protect your payments from fraudsters. The only valid value 
is Y. If left blank, the default will be Y.

Note: Input must always be in English

Alphanumeric. 
Maximum 
characters: 1.

EnableExactMatchRule Input whether you want to restrict your supplier to only be able to 
charge the exact amount you’ve specified in your payment.

Valid values are:
   Y
   N

Note: Input must always be in English.

Alphanumeric. 
Maximum 
characters: 1.

Default Date Format Leave blank.

The default format set for your company is MM/DD/YYYY. For any 
changes, please contact our Commercial Cards Client Support.

N/A

Supplier Currency Input the desired currency of your payments to this supplier. 

Note: Payments are subject to foreign exchange fees if the 
currency does not match the currency of the RBC Commercial 
Card Account.

Alpha. 
Maximum 
characters: 3.

Enable Invoice 
Attachment

Input whether you want your payment to the supplier to also 
contain a CSV file with the details of your payment invoice 
number, invoice amount, invoice date, etc.

Valid values are:
   Y
   N

Note: Input must always be in English.

Alpha. 
Maximum 
characters: 1.

Step 3: Set Up Suppliers
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Field Description Data Type

Send Reminder 
Notification

Input whether you want a reminder notification to be sent to your 
supplier reminding them to accept their payment.

Valid values are:
   Y
   N

Note: Input must always be in English.

Alpha. 
Maximum 
characters: 1.

Reminder Notification 
Days

The number of days before payment expiration, to remind the 
supplier to accept the payment. E.g. Input five days to remind 
them five days before expiration. 

Numeric.
Maximum 
duration is 999 
days.

Payment Expiration 
Days

The number of days before the payment sent to this supplier 
expires (e.g. 30 days means the payment will expire after the 30th 
day). The payment expiration days should be greater than the 
reminder notification days.

Numeric. 
Maximum 
duration is 999 
days.

Delete/Close Comments Leave blank. N/A

Other uses of the Supplier Bulk Upload File

As seen in the ActionCode field description, the Supplier Bulk Upload File can be used to 
update and deactivate suppliers, in addition to adding them.

What happens next?

After a supplier has been set up, two emails will be sent to the primary supplier email 
address informing them that you will be paying via Visa Payables Automation, and providing 
the security question and answer (in two separate emails) so your supplier can correctly 
authenticate themselves, to complete the payment.

Note: The security answer for the supplier is the supplier ID you recorded in Visa Payables 
Automation.

Resending a security question and answer

In the event your supplier forgets their security question and answer, you may use Visa 
Payables Automation to resend it.

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Suppliers tab > Use the filter icon to search for the supplier  

  Click Send Security Q&A > Click Filtered Suppliers > Click Submit

Step 3: Set Up Suppliers
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Now that you are all set up to use Visa Payables Automation – users have been created, 
assigned as approvers and suppliers added – you can now start paying your suppliers!

There are three ways to make a payment, depending on the use.

Use Method Description

Paying an invoice Pay Now Manually one by one; typically used 
for one-off payments.

Uploading payment instructions Bulk upload; typically used for 
making multiple payments at once.

Not paying an invoice Payment requisition Sending a virtual card to a supplier 
or employee for use, not specific to a 
particular invoice.

Is done manually one by one as well.

Pay Now

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payments tab > Click Pay Now

  Input the supplier and payment options

Field Description

Supplier Search for the existing supplier.

Account Type or Proxy/Single  
Use Account

A Proxy/Single Use Account radio button will appear and be enabled if the 
supplier does not have a Lodged Account.

An Account Type radio button will appear and be enabled if the supplier has 
a Lodged Account.

Account Number or Field to  
the right of Proxy/Single Use 
Account

If the Proxy/Single Use Account radio button is enabled, click the blank 
space and select the proxy pool that Visa Payables Automation should 
choose a virtual card number from. See What is a proxy pool? in the FAQ 
section of this guide.

If the Account Type radio button is enabled, the Lodged Account for the 
supplier will automatically populate.

Currency Code The currency of the payment.

A currency code will automatically populate once a proxy pool is chosen.

You may select an alternate currency if your company is configured for other 
currencies. However payments are subject to foreign exchange fees if the 
currency does not match the currency of the RBC Commercial Card Account.

Primary Email Address The primary email address of the supplier that will receive the payment. 

This will automatically populate when you click your supplier. However you 
can manually edit the email address here as well.

Funding Account The billing account the payment will be posted and settled to. See What is a 
Funding Account? in the FAQ section of this guide.

CC Email Addresses These will automatically populate if CC email addresses were provided 
during the supplier set-up process. You can enter up to five email addresses 
here too. If there are multiple email addresses, separate them with commas.

Email Notes Free form additional notes you may want to add to your payment 
notification to the supplier.

Update Supplier Profile Email If you edited any of the email addresses, clicking this will update the email 
addresses recorded for this supplier.

Step 4: Submit Payments
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  Select whether you will manually enter the invoice details (Enter Invoice Details) or 
upload a file of all your invoices (Upload Invoice File)

  If you select Enter Invoice Details, fill in the information and click Add Invoice. If multiple 
invoices are tied to this payment, then repeat this step. Up to 10 invoices can be added.

 –  Partial Payment: This is optional and used to inform your supplier if you are sending 
a payment for less than the requested invoice amount. This is displayed in the CSV 
attachment to the payment notification to your supplier. 

  If you select Upload Invoice File, you will need to fill out and upload the Upload Invoice 
File Template. To find the Upload Invoice File Template

 –  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Payables Automation

 –  Click Help > Go to Table of Contents > Click Payments > Click Pay Now > Scroll down 
to the Upload Invoice Files section > Click on Click here to open a sample CSV file  
(or XLS file if you prefer)

 –  We recommend you save this template for future use

  Note: The dates inputted into the Upload Invoice File Template need to be in the same 
format as the date format of the user in Visa Enrollment Manager. To check or change the 
date format in Visa Enrollment Manager: Log in to RBC NextLogic > Open the My Services 
drop-down menu > Click Visa Enrollment Manager > Click the Users tab > Click Search 
for User (under the User Management header) > Click Search > Click the login ID of the 
user > Click the Options tab > Change the Date Format > Click Finish

  Click Submit

Upload payment instructions

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payments tab > Click Upload Payment Instructions > Click Download 
Template, to get the template of the file format required

  Fill in the information (see the notes below on filling out the Payment Instruction File) > 
Save the file

  Upload the file to Visa Payables Automation

  Click the Payments tab > Click Upload Payment Instructions > Click Browse > Select the 
file > Click Upload

Step 4: Submit Payments
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Filling out the Payment Instruction File

The following lists the mandatory fields and their descriptions. 

Field Description Data Type

Instruction ID Identifies which rows are for the same 
payment. E.g. If three rows are for the same 
payment, then all three rows will have the 
same instruction ID.

Alphanumeric. Maximum length is 100 
characters.

Gross Amount The total payment amount; the sum of all 
the invoice amounts for this payment or 
instruction ID should match this.

For Excel, must be in number format. 
Maximum length is 19.

For .csv and tab, should not contain the 
currency symbol.

Invoice Number Invoice number. Alphanumeric. Maximum length is 30 
characters.

Invoice Amount Invoice amount. For Excel, must be in number format. 
Maximum length is 19.

For .csv and tab, should not contain the 
currency symbol.

Invoice Date Date of the invoice. For Excel, must be in date format.

For .csv and tab, the format must match 
the date format configured for your 
company in Visa Payables Automation.

Supplier ID The supplier ID recorded for the supplier 
you set up in Visa Payables Automation.

Alphanumeric. Maximum length is 30 
characters.

Important: Each row signifies a unique invoice. 

The following is an example of a single payment (notice the instruction ID is the same) for 
three unique invoices of $100 each, totalling $300, for supplier ABC.

Instruction ID Gross Amount Invoice Number Invoice Amount Invoice Date Supplier ID

123 300 111 100 2020-12-28 ABC

123 300 222 100 2020-12-29 ABC

123 300 333 100 2020-12-30 ABC

The following lists the optional fields and their descriptions.

Field Description Data Type

Buyer ID Leave blank. Numeric (with leading zeros, if 
applicable). Maximum length is 25.

Instruction Date Leave blank. Cannot set payments for a 
future set date.

N/A

Instruction Type Leave blank. N/A

Step 4: Submit Payments
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Field Description Data Type

Instruction Expiration 
Period

How long you want the payment to be 
valid for. 

If none is specified, the expiration 
date will be derived using the default 
number of payment expiration days 
configured for this company in Visa 
Payables Automation.

Note: 30 days or less is recommended, 
as the secure URL in the payment 
notification to the supplier will expire 
after 30 days, regardless of the 
instruction expiration period.

Numeric. Must be greater than zero. 
Maximum length is 999 days.

Account Number Leave blank. N/A

Account Expiration Date Leave blank. N/A

Payment Currency Code The currency of the transaction.

Note: Payments are subject to foreign 
exchange fees if the currency does 
not match the currency of the RBC 
Commercial Card Account.

If left blank, the default will be the currency 
of the RBC Commercial Card Account.

The currency should be one of the 
allowable currencies configured for the 
company in Visa Payables Automation, 
or the record will be rejected.

Purchase Order Number Purchase order number. Alphanumeric. Maximum length is 30 
characters.

Purchase Order Date Purchase order date. For Excel, must be in date format.

For .csv and tab, the format must 
match the date format configured 
for your company in Visa Payables 
Automation.

Invoice Description This displays in the CSV file attached 
to the payment notification to the 
supplier.

Alphanumeric. Maximum length is 100 
characters.

Payment Instruction 
Description

Free form text to describe the payment. 
Text appears in the reconciliation file.

Alphanumeric. Maximum length is 100 
characters.

Supplier Name* Supplier name. Alphanumeric. Maximum length is 60 
characters.

Supplier Address Line 1* Supplier address. Alphanumeric. Maximum length is 100 
characters.

Supplier Address Lines 2-3 Additional address details (e.g. building 
floor).

Alphanumeric. Maximum length is 100 
characters.

Supplier City* Supplier city. Alphanumeric. Maximum length is 50 
characters.

Supplier State* Supplier province or state. Alphanumeric. Maximum length is 50 
characters.

Supplier Postal Code* Supplier postal code. Alphanumeric. Maximum length is 20 
characters.

Supplier Country Code* Supplier country. Alphanumeric. This should be the ISO 
three-letter country code (e.g. CAN for 
Canada). Maximum length is 3.

Supplier Primary Email 
Address*

Supplier’s primary email address 
to receive payment and other 
notifications from Visa Payables 
Automation.

Email address. Maximum length is 100 
characters.
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Field Description Data Type

Supplier Alternate Email 
Address Lines 1-5

The supplier’s alternate email address 
for receiving the payment notification 
for a payment instruction. The 
notification will not contain the secure 
URL that is used to access the full 
payment details.

Email address. Maximum length is 100 
characters.

Payment Type Leave blank. N/A

Reference Field Lines 1-5 Any additional details you may want to 
have reported in the reconciliation file.

Alphanumeric. Maximum length is 1,000 
characters.

Email Notes Free form additional notes you may 
want to add to your payment email to 
the supplier.

Alphanumeric. Maximum length is 250 
characters.

* This field must be filled in if you are including a supplier that has yet to be set up in Visa 
Payables Automation. Visa Payables Automation will also use this information to add a 
supplier for you in the system.

  While you can add suppliers through this method, we recommend you use the methods 
mentioned in the Set Up Suppliers section of this guide, as you will be able to add 
additional fields for your suppliers there if desired.

Payment requisitions

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payments tab > Click Payment Requisition

  Input the payment requisition details

 –  Single Use: Select the proxy pool the virtual card number will come from. See What is a 
proxy pool? in the FAQ section of this guide.

 –  Requisition Amount: The amount of the virtual card number.

 –  Requisition Expiry Date: How long the virtual card number will be valid for. 

    Note: If longer than 30 days, please advise the recipient to answer the security 
question within 30 days, as the full virtual card details (16-digit number, expiry date, 
3-digit security code) cannot be accessed after 30 days, regardless of the expiry date.

 –  Requisition Comments: Will appear in the Payment Status download.

  Enter the email address of the recipient of the virtual card number

 –  If sending to a supplier already set up in Visa Payables Automation, check Select an 
existing supplier, and search for the supplier.

 –  If sending to a supplier that’s not in Visa Payables Automation, input the email address 
of the recipient and input your security answers to any or all of the preset security 
questions.
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  Apply any controls

 –  Descriptions are provided by hovering over the information button of each rule.

  Note: At least one control needs to be selected in the Spending Rules section; all other 
authorization control rules are optional.

  Click Submit

Note: To allow multiple uses/transactions on a virtual card, select Spend Velocity Rule (click 
Spending Rules within the Authorization Control Rules section), and input the total maximum 
limit of the card in the Spend Limit Amount field (e.g. $500 means the virtual card can be used 
multiple times as long as the total transaction amount does not go over $500).

  Specific Day – Recurring: If you want the Spend Limit Amount and Max # of Transactions 
restrictions to reset on a specific day each month. E.g. If the 15th of each month is 
chosen, the virtual card is eligible to spend up to the Spend Limit Amount and Max # of 
Transactions until the 14th of the next month, then resets.

  Monthly: If you want the Spend Limit Amount and Max # of Transactions restrictions to 
reset on the first day of each month. E.g. The virtual card is eligible to spend up to the 
Spend Limit Amount and Max # of Transactions until the last day of the month, then 
resets.

  Date Range – Nonrecurring: If you do not want the Spend Limit Amount and Max # of 
Transactions restrictions to reset.

       Note: The expiry date displayed in the payment will continue to be the Requisition 
Expiry Date; the End Date however is five days after the Requisition Expiry Date to allow 
additional days for a transaction to be successful in case the virtual card is used on the 
last day of the expiry period (e.g. used on the Requisition Expiry Date).

Note: To resend the security question(s) and answer(s), if a payment was sent to a non-
existing supplier in Visa Payables Automation

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payments tab > Click Payment Status > Locate the payment requisition (can 
search using the filter icon) > Click the payment amount of the payment requisition > 
Click Resend Security Question and Answer

Resending the security question and answer for an existing supplier in Visa Payables 
Automation is done through the normal method (see Resending a security question and 
answer section).

Step 4: Submit Payments
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What happens next?

If an approver(s) has been set up, the required approver(s) will receive an email notification 
to approve, and go into Visa Payables Automation to approve, through the Approval 
Workflow tab.

If no approver(s) has been set up, or the payment has been approved, an email will be sent 
to your supplier(s) informing them of a payment you are making and for which invoice(s). 
The supplier(s) will be asked to authenticate themselves by correctly answering a security 
question (the correct answer is their supplier ID), then they’ll be presented with the 16-digit 
virtual card number, 3-digit security code (CVV2) and expiration date required to complete 
your payment.

What if my supplier does not accept the payment before it expires?

Your supplier will not be able to accept the payment if (a) the payment expiry date has 
passed, or (b) 30 days have passed since the payment submission, as the secure URL will 
become inactive after 30 days. In both cases, you will have to recreate the payment.

If you notice the payment is about to hit the 30-day mark, you can reset the secure URL 30-
day activation period.

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payments tab > Click Payment Status > Find the payment > Click the payment 
amount > Click Resend Notifications > Click Submit

Note: You cannot reset the secure URL 30-day activation period for payment requisitions to 
suppliers that are not in Visa Payables Automation.

If you notice the payment is about to expire, you can extend the expiry date.

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payments tab > Click Payment Status > Find the payment > Click the payment 
amount > Click Resend Notifications > Click New Expiration Date > Enter the new date > 
Click Submit 

Note: You cannot extend the expiry date for payment requisitions to suppliers that are not in 
Visa Payables Automation.

Step 4: Submit Payments
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Finally, after you’ve submitted your payments to your suppliers, you will want to know the 
status of those payments (complete, incomplete, etc.) and know which payments were for 
which invoices/suppliers. Conveniently – this is all provided in the reconciliation files in  
your mailbox!

How to access the reconciliation file

  Log in to RBC NextLogic > Click on Mailbox in the Quick Links section

  Click Inbox > Find the desired reconciliation file > Click Download

Note: The reconciliation files will start with “VPA_Reconciliation_”.

Format

The reconciliation file comes in these formats:

  Excel (.xls)

  Comma-separated value (.csv)

How to read the reconciliation file

The reconciliation file will display the card info, payment info, status info, supplier and 
invoice info.

Field Description

Buyer ID The unique ID assigned to the company in Visa Payables Automation.

Users set up with Group Buyer may see multiple Buyer IDs in the same reconciliation 
file. To find which Buyer ID corresponds to which company:

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Payables Automation

  Click the Activity tab > Click the Funding Accounts tab > See the Buyer Name (Buyer 
ID) column > Locate the specific Buyer Name; the Buyer ID is enclosed in brackets

Card Account 
Number

Virtual card account number used for the payment.

Supplier ID ID of the supplier the payment was to.

Supplier Name Name of the supplier the payment was to.

Supplier Address Address of the supplier the payment was to.

Payment Date Date the payment was sent to the supplier.

Purchase Order Purchase order number the payment was for.

Invoice Number Invoice number the payment was for.

Invoice Amount Invoice amount the payment was for.

Payment Instruction 
Currency

Currency the payment was in when it was sent to the supplier.

Trans Ref 1-5 If Reference Field 1-5 was used in the Payment Instruction File, here is where it would 
reappear.

Supplier GL Code GL code of the supplier the payment was to.
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Field Description

Match Type Identifies the status of a payment, based on the settlement data.

Match types that indicate a payment was made:

   Gross Match (G) – A settlement was received that exactly matches the gross amount 
of the payment/virtual credit card number.

   Invoice Match (I) – A settlement was received that exactly matches one of the  
invoice amounts.

   Invoice Partial Match (IP) – A settlement was received that partially matches an 
invoice amount or payment requisition amount. Note: Partial Matching is when 
the settlement amount does not exactly match the invoice amount or payment 
requisition amount; i.e. a settlement amount that is either greater or lesser.

   Gross Partial Match (GP) – The payment has been partially matched with one or 
more settlement transactions through manual reconciliation.

Match types that indicate no payment has been made:

   Unmatched Payment Instruction (UP) – The payment has not yet been matched  
with a settlement. This could be due to your supplier not having completed the 
payment yet, or the settlement data not arriving just yet.

   Expired Payment Instruction (EP) – The unmatched payment has expired and is  
no longer active. A new payment will need to be created.

   Unmatched Transaction (UT) – A settlement amount that cannot be matched  
exactly to the gross amount or line-item invoice amount of a certain payment.

   Cancelled Payment (CP) – The payment has been cancelled.

Supplier City City of the supplier the payment was to.

Supplier Country Country of the supplier the payment was to.

Funding Account 
Number

Commercial card billing account the transaction is posted to.

Settlement Date Date of the settlement.

Transaction Amount Amount of the settlement.

Source Currency Currency of the settlement.

Billing Amount Amount charged to the commercial card billing account.

Billing Currency Currency of the amount charged to the commercial card billing account.

Purchase ID ID the supplier entered into their point-of-sale system; may not be present in all cases.

Approval/ 
Authorization 
Number

The authorization code Visa returns for a successful transaction; may not be present in 
all cases.

Transaction 
Reference Number

Visa assigned unique identifier for authorizations; may not be present in all cases.

Matched Amount The matched amount during manual matching.

Matching Notes Any notes the user entered during manual matching.

Forced 
Reconciliation Status

A Y/N indicator to indicate whether or not the transaction was force reconciled during 
the manual matching process.
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How frequently the reconciliation file is created

Reconciliation files are delivered automatically based on the frequency configured for your 
company. Please call our Commercial Cards Client Support if you would like to change the 
frequency:

  Daily: The reconciliation process starts at 13:00 GMT daily. All reconciliation file requests 
are queued and processed. Process timing varies, but it usually takes several hours. If 
there is no activity, you will receive a blank file.

  Weekly: The reconciliation process occurs weekly. You can receive the weekly 
reconciliation file on any day of the week you choose. This reconciliation file process 
begins at 13:00 GMT on the clicked day.

  Monthly: The reconciliation process occurs monthly. You can receive the monthly 
reconciliation file on any day of the month you choose. This reconciliation file process 
begins at 13:00 GMT on the clicked day.

Ad Hoc Reconciliation Report 

If you want to receive a reconciliation file prior to the scheduled delivery date, you can 
generate an Ad Hoc Reconciliation File.

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Reports tab > Click Adhoc Reconciliation Report

  Input the From and To dates you would like the data reporting on

  Click the file format

  Click the Extract Settlement Data option to choose whether settlement data are based 
on payment activity or the settlement posting date

 –  Based on Settlement Posting Date: Payments that settled within the clicked date 
range will be displayed in the report. This filter will pull payments in a status of G, I, IP 
or GP as well as all unmatched settlements (UT) with settlement dates that fall within 
the specified date range. Expired/cancelled and unmatched payments will not be 
included in this version of the report as these payments do not have settlements.

 –  Based on Payment Activity: All payment activity within the clicked date range is 
displayed in the report (payments submitted, payments expired, settlements received, 
etc.)

  Click Submit

Important: Do not use the Send Reconciliation File button on the Reconcile Payments 
screen to generate an Ad Hoc Reconciliation File.

Note: Requesting an Ad Hoc Reconciliation File before the scheduled delivery will not  
impact the scheduled delivery date; however it will impact the contents of the scheduled 
delivery file because payment instructions are only reported one time unless there is a 
status change.
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What is a Single-Use Account vs. a Lodged Account?

  Single-Use Account: A unique virtual card number that can no longer be used once the 
associated payment is complete. It is assigned to a unique payment.

  Note: A Single-Use Account is considered done if its associated payment is cancelled, 
expired, or has been fully matched to a settlement.

  Lodged Account: A unique virtual card number that can be used again, after the 
associated payment is complete. It is assigned to a unique supplier rather than a unique 
payment so all payment instructions sent to a specific supplier will use the same virtual 
card number.

What is a payment instruction vs. a payment requisition?

  Payment Instruction: Comprises the Pay Now and Upload Payment Instructions 
functions. Payment instructions are used to pay an invoice; as such Pay Now and Upload 
Payment Instructions require you to input invoice information. Both a Single-Use Account 
and a Lodged Account can be used for payment instructions.

  Payment Requisition: When you want to make a payment not associated with a specific 
invoice. You can send a virtual card number to an existing supplier or a supplier that’s not 
in Visa Payables Automation, or an employee. Only Single-Use Accounts can be used for 
payment requisitions.

What is a proxy pool?

  A pool of Single-Use Accounts set aside for payments. These Single-Use Accounts cannot 
be used to transact until a payment is submitted (and approved, if applicable). Once a 
payment that does not use a Lodged Account is submitted (and approved if applicable), 
Visa Payables Automation selects a Single-Use Account from a specified proxy pool, and 
assigns it to the payment.

  Proxy pools are created so you always have Single-Use Accounts ready for payments

  Proxy pools are automatically replenished once the number of Single-Use Accounts 
reaches below a threshold

What is a Funding Account?

  The billing account the transactions of the virtual credit card numbers get posted to. 
As such, the Funding Account is where the balance resides, and where the credit limit is 
assigned. The balance must not exceed the credit limit.

  For those who have plastic credit cards issued in their RBC Commercial Card 
Program, a Funding Account behaves similarly to a plastic cardholder account.

 – Transactions and balances get posted here

 – An authorized credit limit is assigned to this account

 –  If your company is set up for corporate billing, the balance gets rolled up to the 
Corporate Account, and a memo statement is generated for this account. If your 
company is set up for individual billing, a billing statement is generated for this 
account, and balances need to be paid off.
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  You can have multiple Funding Accounts per company; however only one can be set as 
the default for a specific company. All payments within a specific company get posted to 
the default Funding Account unless otherwise instructed.

How do I extend an expiring payment?

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payment tab > Click Payment Status > Find the payment (you can use the filter) 
> Click the payment amount 

  Click Resend Notifications

  Input the revised expiration date into the New Expiration Date field > You can click the 
calendar icon as well

 Click Submit

Note: You can only extend a payment for an existing supplier in Visa Payables Automation. 
Expiry dates for payment requisitions to suppliers that are not in Visa Payables Automation 
cannot be extended.

How do I cancel a payment?

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payments tab > Find the payment (you can use the filter) > Click the payment 
amount 

  Click Cancel Payment Instruction > Input the payment cancellation reason > Click 
Cancel Payment Instruction

An email will be sent to the supplier notifying them that the payment has been cancelled, 
and to not collect any amount related to the payment.

How do I resend a security question and answer for my payment requisition to a 
supplier that’s not in Visa Payables Automation?

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation

  Click the Payments tab > Click Payment Status > Find the payment (you can use the 
filter) > Click the payment amount

  Click Resend Security Question and Answer

What happens when my supplier forgets their 16-digit virtual credit card number,  
expiry date and/or 3-digit security code?

  If it’s within 30 days of the payment submission, your supplier can access the URL in the 
payment email again and answer the security question

  If it’s past 30 days of the payment submission, you will have to cancel the payment and  
resubmit it
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What is the audit report?

  The audit report tracks all activity done in Visa Payables Automation by the user

  The audit report can be accessed through the Reports tab > Audit Report

How do I check the balance, credit limit or available credit of a Funding Account?

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Spend 
IntelliLink Spend Management > Click the Accounts tab > Click the specified Funding 
Account > Click the refresh icon

Note: Do not use the Funding Accounts tab under the Activity tab to check the balance, 
credit limit or available credit of a Funding Account.

How do I check the transactions of a certain virtual credit card number?

  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa Payables 
Automation > Click the Activity tab > Click the Settlements tab > Click the filter icon 
for the specific virtual credit card number under the Account Number field

Can I change the authorization controls after payment submission?

  Yes. First, identify the full 16-digit virtual credit card number of the payment: Click 
the Payments tab > Click the Payment Status tab > Click the Payment Amount of 
the specific payment (can use the filter icon if needed) > Scroll down to Account 
Information > Click the magnifying glass beside Payment Account Number > Copy  
the 16-digit account number

  Second, edit the authorization control: Click the Activity tab > Click the Auth Controls 
tab > Paste the 16-digit account number
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Appendix

For more help or any questions, please contact our Commercial Cards Client Support.

These Visa guides are also available:

 From the VPA Help menu

 –  Log in to RBC NextLogic > Open the My Services drop-down menu > Click Visa 
Payables Automation > Click the Help tab

 In the VPA User Guide

 – Log in to RBC NextLogic > Click on Mailbox in the Quick Links section

 –  Click Documentation > Find the latest VPA User Guide > Click Download
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